Fiber Link Outage

Incident Report for IOTech

Resolved

This incident has been resolved. Issue was caused by cabling problem at upstream provider.
Posted Mar 12, 2021 - 14:08 CET

Investigating

We are currently investigating link outage at PH base station.
Posted Mar 12, 2021 - 10:47 CET
This incident affected: Internet Services (Port Harcourt Base: Transamadi).